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Chilly Sisters
About 400 light years away and easily seen with the unaided eye, the Pleiades (M45) glitter like blue gems in the dark and
signal the coming of winter.  Maybe they’re just ice cubes that chill the night. David imaged them from his Chainlube
Observatory in Englewood on October 8, 2007.  He used a modified Canon Rebel XT and an Orion 80ED at f/6.

H A P P Y  N E W  Y E A R ! !
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I can’t keep up with Comet Holmes’
capriciousness. Just when I thought it

had died, it came back to life. What will
it do in January? Only the “Shadow”
knows. Look for it somewhere around

The Denver

Continued on page 7

cember 28 it passes left of M31 (the An-
dromeda Galaxy), as it drops into the
south, and a day later passes the bright
star β (beta) Andromedae. Then, on New
Years Eve it plows through M33, the face-
on spiral in Triangulum, a galaxy that’s so
low in surface brightness it’s the hardest
Messier object to find despite being the
largest in sky area. A thought: We ought
to have a New Years party planned around
this conjuction, with drinking and danc-
ing and so on as an optional activity.
BYOB. It’s always fun to sing Auld Lang
Syne whilst hoisting a wee dram around
the old telescope.

Perseus. While you’re looking for Holmes
check out the cluster M34 to the west of
Algol, then dip straight south to fine edge-
on spiral galaxy NGC 1023, west of  ρ (rho)
Persei.

The better-behaved Comet Tuttle will
peak in brightness the first week of the
month. For a good chart of where it will be
look on page 74 of January’s S & T. What
is interesting about its path across the sky
are the objects it will come near. On De-

4 ......... Quadrantid meteor shower peaks
8 ........................................... New moon
15 .............................. First quarter moon
22 ........................................... Full moon
29 .............................. Last quarter moon
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JANUARY

1 New Year’s Day (No Public
Night)

5-6 EGK Dark Site Weekend
12 Open House at Chamberlin

Observatory (Begins at 5:00 P.M.)
18 General Membership Meeting at

D.U.’s Olin Hall (Begins at 7:30 P.M.)
25 E-Board meeting at Chamberlin

Observatory (Begins at 7:30 P.M.)

Public nights are held every Tuesday and Thursday evenings beginning at the following times:
March 9 - April 14 at 8:00 P.M.

April 15 - September 1 at 8:30 P.M.
September 2 - March 8 at 7:00 P.M. at Chamberlin Observatory

Costs to non-members are: $3.00 adults, $2.00 children.
Please make reservations via our website (www.thedas.org) or call (303) 871-5172.D
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Looking back can be fun, but look-

ing forward always fosters hope
and excitement. This month we can
look forward to Comet 8P/Tuttle and
Mars being well placed for evening ob-
servation. On February 20th we have
a lunar eclipse and a special DAS Open
House.

February will see elections for the
new DAS officers. If you are interested
in running for office, contact Dennis
Cochran, Wayne Kaaz or Ivan Geisler
and toss your hat into the ring. The
end of March will see the annual DAS
Banquet.

We are looking for a new chairman
for the Edmund G. Kline Dark Site.
Candidates should make their inten-
tions known to a DAS board member.

We are starting a new project within
DAS, to design and build a complete

telescope around the excel-
lent 17.5-inch mirror
and diagonal we own.
This effort is to make a
great telescope, not to

decide where we deploy

President’s Corner

the scope for use. Interested members
should contact Ron Pearson or any
other board member.

I’m keeping this month’s column
short to be able to include a list of DAS
2008 events for your refrigerators. See
Page 7 for details.—Wayne Green

FEBRUARY

9-10 EGK Dark Site Weekend
16 Open House at Chamberlin

Observatory (Begins at 5:00 P.M.)
20 Lunar Eclipse Open House at

Chamberlin Observatory (Begins at
5:00 P.M.)

22 General Membership Meeting at
D.U.’s Olin Hall (Begins at 7:30 P.M.)

29 E-Board meeting at Chamberlin
Observatory (Begins at 7:30 P.M.)

Wayne Green, DAS President
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Our guest speaker for the January 18th
General Meeting will be Mr. Michael

Carroll. Carroll has been an astronomical,
science fiction and paleo artist for more
than two decades. He has done work for
NASA and the Jet Propulsion Laboratory.
His art has appeared in several hundred
magazines throughout the world, includ-
ing Time, National Geographic, Scientific
American, Asimov’s, Smithsonian, Astronomy,
Sky & Telescope, Ciel et Space, and Astronomy
Now (UK). His paintings have aired on
Nova, National Geographic’s Explorer, and
other television specials and have been ex-
hibited throughout the world. Carroll is a
Fellow and founding member of the Inter-
national Association for the Astronomical
Arts. He is the 2006 recipient of the Lucien
Rudaux Lifetime Award for contribution
to the astronomical arts. One of his paint-
ings is currently on its way to Mars (in digi-
tal form)—aboard the Phoenix Lander.

In addition to painting, Carroll is a popu-
lar science author, writing for such maga-
zines as Astronomy Now, Popular Science,
Astronomy, Sky and Telescope, Odyssey and
The Artists magazines. He has authored or

coauthored over a
dozen books on
topics ranging from
space to geology
and biology. His
book Alien Volca-
noes (John Hopkins
University Press) is
due out in June
2008. Carroll will
be signing his new-
est book, Space Art:
Drawing and Paint-
ing Planets, Moons
and Landscapes of
Alien Worlds at the
General Meeting.

Come join us as Michael Carroll explores
the wonders of volcanoes on other planets
and moons. From the more familiar forms
of erupting mountains on terrestrial worlds
to the truly alien cryovolcanoes of ice and
liquid gas, Carroll shows us—through pho-
tos and paintings—the latest discoveries at
Mars, Saturn and Venus.

As always, the general meeting begins at
7:30 P.M. and is held in Olin Hall’s room
105  on the University of Denver’s cam-
pus. There is a fee for parking in the lot
adjacent to the building, but there is usu-
ally available street parking nearby if you
don’t mind a short walk. Afterwards, all are

Renowned Artist, Michael Carroll,
Speaks to the DAS in January

by Keith Pool

invited to nearby Chamberlin Observatory
for refreshments, conversation, and
weather permitting, views through the 20-
inch refractor.

Michael Carroll (above right).
His extraordinary work has graced the
covers of numerous magazines and aired
on television specials—his exhibitions are
known worldwide. Two of his paintings (left
and right) are published here with his
permission.
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Image(ine) That
Part Three

Article and Images by Steve Solon

At this point in our imaging journey,
it’s likely that the seat of your pants

may be a bit frayed and you’re out of tea;
you’ve spent quite some time at the com-
puter. One trade off is that you’re moder-
ately clear-headed, a condition that work-
ing with pungent film chemicals will not
leave you in.

Let’s review the process thus far in steps.
You’ve:

1.) Created as stable an imaging plat-
form as possible,

2.) Taken exposures of 30 seconds or
longer for a better S/N ratio,

3.) Assembled good sets of reduction
images: darks, flats, flat-darks,

4.) Aligned the reduced images,
5.) Examined each aligned image for

quality, deleting the poor ones,
6.) Saved the combined images (L or H-

alpha, R, G and B) as FITS files in a

separate folder and aligned that
folder.

It’s time to assemble all this work into an
image that will give you great satisfaction.
Remember that what you produce is up to
you. I know several folks who’ve gone gray
trying to get their images absolutely per-
fect under close scrutiny with a microscope;

this is supposed to be enjoyable. Along
those lines, though, while there will be
some “zooming-in” to check details dur-
ing the course of final processing, as a rule,
you’ll view your final work from at least a
foot away when all is said and done—don’t
go crazy over dust-sized specks.

Many of the tools we’ll use in Adobe
Photoshop® require experimentation—
we’ll cover the basics, but play around with
the different settings. Don’t forget to ask
questions of imaging friends; these are
works-in-progress, after all.

The folks at the European Southern Ob-
servatory and the Space Telescope Science
Institute released to the public a plug-in
for Photoshop® some time ago that is used
to process Hubble images. It’s called “Fits
Liberator” and can be downloaded for free
at:  spacetelescope.org/projects/fits_liberator.
This program allows Photoshop® to work

with FITS files, something
previously not possible.

We’ll begin with the lu-
minance image in our ex-
ample “7331-Stephan’s”
folder, since this is where
most of the detail lies.
Opening the luminance
FITS file activates the Lib-

o b s e r v e r s  d e c k

War with a World
During a period in the
solar system’s history
known as the “Late Heavy
Bombardment,” some 3.9
bi l l ion years ago, our
celestial companion
sustained 95 percent of
the impacts we see today.
Were it not for Earth’s
active geology, biology and
weather, this tortured
surface might easi ly
resemble our own. Steve
captured Luna with 30
frames at .01 seconds per
frame through a Custom
Scientific 4.5 nanometer
h-alpha filter.

The “Fits Liberator” plug-in allows
Photoshop® to work with FITS files.
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erator plug-in (above left.) This wonderful
tool supports an advanced histogram that
allows you to manipulate brightening and
darkening over a greater range than other
programs. On the right side of the win-
dow, check the boxes labeled White clip-
ping and Black clipping. As you “stretch”
your image, these will keep you out of the
maximum danger zones. Under Stretch
Function, I like working with the setting
AsinH—it offers the greatest flexibility for
me, but experiment with the different set-
tings. You’ll also want to try the Back-
ground level and Peak level functions by
clicking on the icon to the right of the fig-
ure window. Now, adjust your sliders in the
window under the image—get used to the
touch of “just right”, but remember, you
can always start from scratch if you don’t
like the results. Moving the white slider to
the right can significantly reduce burned
galaxy cores and overly bright nebulosity.
Click OK when finished and the image will
be imported into Photoshop®. “Fits Lib-
erator” tends to flip your image vertically;
correct this by clicking Image>Rotate
Canvas>Flip Canvas Vertical.

To create a color-combinable luminance
image, you must first change the lum’s
mode. Click Image>Mode, highlight RGB
color and change from 16 to 8 bits per chan-
nel.

Resizing is the next step. CCD images
are typically large in size, but small in the
dots-per-inch category. Click Image>Image
Size, be sure that Constrain Proportions
is checked and change your Width to 8
inches—Height will automatically ad-
just—and change your Resolution to 300
pixels per inch. Now you have the begin-
nings of an image that will be suitable for
moderate-size printing.

Sharpening is a tool that can be badly
overused, so begin carefully. Apply a mild
Unsharp Mask to the entire image by click-
ing Filter>Sharpen>Unsharp Mask. Start
with an Amount of 50%, a Radius of 1.5
pixels and Threshold of 10 levels—watch
the preview window to see the results—
click OK when finished; if you change your

o b s e r v e r s  d e c k

you’ve shot your color images at a lower
bin rate. You can either resize each color
image individually or after they’re com-
bined. Also, color images contain much
less light data than luminance images—
sharpening them would create havoc. In-
stead, apply a mild Gaussian Blur by click-
ing Filter>Blur>Gaussian Blur and select-
ing a Radius of 1.5 pixels. Essentially, all
we want out of these images is their color.
Save the finished images as TIFFs

Combine your color images as a group
first. Open your red, green and blue TIFF
images (all previously aligned, hopefully.)
Click Window>Channels—the box above
appears.  Click the arrow at the top right
corner, select Merge Channels and change
the Mode to RGB Color, making sure
there are three channels—if not, check the
Bits per channel of each of the color im-
ages under Image>Mode—one may have
been changed to 8 (computer gremlins)—
change it back to 16. Click OK and check
that the file names match, then click OK—
there is your color combination, which can
be manipulated in a thousand ways. As a
rule, the image will be fairly dim; carefully
add some Levels or Curves brightening
to bump things up. Save the image as a
TIFF file—“7331 color combine” or
something similar.

To mate it with your minimized lumi-
nance, click Select>All—an animated mar-
quis forms around the edge—then click
Edit>Cut; your image will disappear. No

mind immediately after the fact, click
Edit>Undo Unsharp Mask. Use the Zoom
tool (magnifying glass icon) and zoom in
a few times to check stars for over-defined
edges, shadowing, and a flattened appear-
ance, signs of too much sharpening. By the
way, right-clicking with the Zoom tool
engaged allows quick zooming and image
size functions.

Keep in mind that sharpening, like most
of the processing functions, can be applied
to only part of an image, if desired. Use
the Lasso or Marquis tools to draw around
an area you’d like processed a bit more—
in the case of our example image, perhaps
some of the detail in 7331’s spiral arms.
Start with the above Unsharp Mask set-
tings and experiment. Do the same for the
galaxies of Stephan’s Quintet. After sharp-
ening an area, use the Blur tool to smooth
the edges. If you should get several pro-
cesses down the road and decide you don’t
like a particular function you’ve used, you
can get rid of it. Click Window>History,
highlight the mistake function and click
the trash can icon.

Use the other various histogram func-
tions carefully to change brightness levels.
Image>Adjustments>Levels allows the
changing of different pixel brightness
groups. Image>Adjustments>Brightness/
Contrast applies general brightening and
contrast levels to the entire image. Experi-
ment with Curves, as well, to brighten dim
areas.

At this point, get up and walk away from
your work—this break restores your vision,
sanity and sense-of-self away from the im-
age. Upon your return, make a few more
adjustments, save the image as a TIFF and
minimize it.

Perform the above work on your reds,
greens and blues—with some differences.
Photoshop® will automatically change the
Mode and Bits per channel of the color
images when they’re combined, so there’s
no need to perform these corrections.
Resizing is necessary, however, to match
aspect ratios with the luminance you’ve just
finished. This is especially necessary if Continued on page 6

The Channels Box



Page 6 The Denver Observer January 2008

o b s e r v e r s  d e c k

worries—it’s gone to the Clipboard; close
the blank window. Bring up your lumi-
nance image and click Edit>Paste. Your
color image appears with no sign of the
luminance. The reason is that you’ve cre-
ated two layers—the color, on top at full
opacity, and the luminance buried under-
neath (labeled “Background.”) We’ll fix
that by showing both layers and adjusting
them. Click on the Layers tab. You can
change the “Layer 1” to “7331 color” by
right-clicking on the image to the left of
“Layer 1” and clicking “Layer Properties”—
change the name and click OK. Click the
Opacity arrow and move the slider to
50%— both layers are now visible and it’s
a good idea to check your alignment, just
to be sure all is well. Zoom in until you

Continued from page 5

Image(ine) That
(continued)

have only a few stars in the image and click
Edit>Free Transform. Your cursor becomes
a small arrow and clicking and dragging it
moves the color layer over the luminance—
make sure that things line up the way they
should. Several pressings of your keyboard’s
arrow keys will move the color layer in small
increments for fine aligning. When fin-
ished, double click in the image to apply
the transformation. You can apply a Free

Transform as often
as you like, as long as
you have not Flat-
tened the image.
Once you are accu-
rately aligned, crop-
ping and resizing the
entire image can be
performed, although
I recommend saving
this until you’re a bit
further down the
processing line.

A trick to getting
better, truer color is
to change the blend-
ing method. In the
Layers box, move
your opacity back to

RED GREEN

BLUE LUMINANCE

The Layers Box

100%, click the Normal box down-arrow
and select Color at the bottom. This blend-
ing mode renders stars a more lifelike color
and gives greater flexibility in adjustment.
Experiment with the other blending modes
just to see their properties. At this point,
save the image as “7331 composite”—it
will be saved as a “PSD” (Photoshop®
Document) because it contains layers. As
you continue with manipulating the im-
age, periodically save it.

 Now, comes the experimentation. Too
many possibilities are available to list
here—trial and error is the best way to
learn. For starters, though, Levels, Curves
and Brightness/Contrast will be the pri-
mary functions for bringing out faint de-
tails. Other basic tools you’ll use, also un-
der Image>Adjustments, are: Color Bal-
ance, Hue/Saturation, Selective Color,
Channel Mixer and Shadow/Highlight.

Experiment with too much red and too
little blue, desaturate the magentas and
pump up the yellows. Apply changes care-
fully. This is where your creativity, knowl-
edge of the target and artistic whim com-
bine to produce the final outcome. . . your
image. When you’ve finished (and who is
ever really finished), click Layer>Flatten Im-
age. Your work can now be saved as a TIFF
for printing or JPEG for sharing via email
and you’ll still have your original PSD to
work on again as you learn.

For more information, a terrific resource
is Ron Wodaski’s book, The New CCD As-
tronomy” © 2002 New Astronomy Press.
Even though the publication is now six
years old, it continues as a wonderfully
applicable manual for this ever-changing
medium. Be aware, though, that it is
printed in black and white, yet there are
references to the color in some images. Also,
you’ll find many of the image Figure num-
bers are out of sequence.

Enjoy your images and the process of
learning—never-ending, it is.

Questions always at:  galaxyshots@att.net

* Photoshop® windows reprinted with permission—
©2000, Adobe Systems®

* FITS Liberator window reprinted with permission—
©2005, ESO, ESA, STScI

The Horsehead
Nebula (NGC
2024) in Orion
(left).
Steve made this RGB
image with the
StellarVue SV-
80mm—80:30:40
minutes, respectively.
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Photo © 2007 by Joe Gafford

The Andromeda Galaxy (M31) with elliptical galaxies NGC 205 (above it) and M32.
This image is a mosaic of 15 images taken at the Okie-Tex star party and the EGK Dark site from October through November, 2007.
An SBIG ST-2000XM ccd camera was used on a 10-inch f/4.5 Newtonian. Each image is a stack of 20/20/15/20 minutes of LRGB for
a total of more than 20 hours of exposure time due to a redo of a few color frames. An older, less saturated image of M31's core was
stacked on for detail. This was Joe’s first field test of his 10-inch with a new tube assembly that has internal armature bands to stiffen
it for heavy ccd cameras. As a result, this is Joe’s deepest image to date of anything he’s taken due to better tracking.

January Skies
(continued)
Continued from page 1

The next two nights, January 2 and 3,
Tuttle passes to the right of that mysteri-
ous seldom-seen constellation Aries. Find
the Seven Sisters; Aries is a curved line of
stars between them and the comet, closer
to the comet. A Tuttle day farther south
the comet passes the spiral galaxy M74 as
it cruises down the left half of the giant V
of Pisces. By January 9 the rapidly-dim-
ming Tuttle is just west of Mira in Cetus.
After that it should drop into the murk
near the horizon.

Mars will also be dimming as it pulls
away from Earth, but a bright object all
month, closer to Auriga than to Gemini as
the month wears on. Its 15-arcsecond disk
may yield details to the patient observer
who waits for those moments when the sky
settles down along her line of sight. If you’re
doing a planetary night Saturn comes into
view after midnight, in Leo. Another plan-

etary happening is the conjunction of Ju-
piter and Venus at the end of the month.
The pair are at their closest on the early
morning of Monday February 1, a photo-
op that happens in the last bit of darkness
before dawn. Mythologists may wonder
what’s going to happen when these two
powerful personalities get together in the
sky!

Meteors: the Quadrantids peak January
4 just after midnight; start looking for them
about 11 P.M. The January Astronomy (page
53) says it is a strong shower with an hourly
rate of 120 meteors. That’s two per minute.
The radiant of this shower is in the north-
east.

I believe that the theme of this month’s
Open House on the 12th is Mars Madness.
Some of us are already over the line, how-
ever: I will be out on the field seeing how
many possums will fit into the tube of my
dob—even though the manufacturer says
never, never do this! But don’t worry, these
are fun-loving possums.—Dennis Cochran

Key to above calendar:
GM = General Meeting
OH = Open House
DSW = Dark Site Weekend
EB - Eboard Meeting
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Denver Astronomical Society
c/o Chamberlin Observatory
2930 East Warren Avenue
Denver, Colorado  80210

About the Denver Astronomical Society
Membership in The Denver Astronomical Society is open to any-

one wishing to join. The DAS provides trained volunteers who host
educational and public outreach events at the University of
Denver’s Historic Chamberlin Observatory, which the DAS helped
place on the National Register of Historic Places. First light at Cham-
berlin in 1894 was a public night of viewing, a tradition the DAS has
helped maintain since its founding in 1952.

The DAS is a long-time member in good standing of the Astro-
nomical League and the International Dark Sky Association.

The DAS’ mission is to provide its members a forum for increas-
ing and sharing their knowledge of astronomy, to promote astro-
nomical education to the public, and to preserve Historic Cham-
berlin Observatory and its telescope in cooperation with the Uni-
versity of Denver.

The DAS is a 501(c)(3) tax-exempt corpo-
ration and has established three tax-deduct-
ible funds: the Van Nattan-Hansen Scholar-
ship Fund, the Public Outreach Fund, and
the Edmund G. Kline Dark Site Fund. To con-
tribute, please see the bottom of the member-
ship form for details.

More information about the DAS, its activities, and the special
tax-deductible funds is available on the DAS web site at
www.thedas.org.

APPLICATION FOR MEMBERSHIP TO THE

DENVER ASTRONOMICAL SOCIETY

New Renewal
Name:
Address:
City, State, Zip:
Phone numbers: Home (      ) Work  (      )
E-mail Address:
Occupation:
Other Interests:
(Students Only) School: Grade:
Do you want to download the newsletter in PDF format from our
website instead of by postal mail?

Yes No
Do you want the above information excluded from the yearly roster?

Yes No
Please Circle All That Apply:

Regular Membership: $35 Students: $12 (Students under age 23) $
Astronomy Magazine/$34 and/or Sky & Telescope Magazine/$32.95 $
Van Nattan Scholarship Fund $
Public Outreach Fund $
DAS Dark Site Fund $
Total Amount Paid $
Please send all checks to Brad Gilman, DAS treasurer, 7003 S. Cherry St., Cen-
tennial, CO  80122-1179. Please make donations to the DAS Dark Site with a
separate check, payable to the "DAS Dark Site Fund." For DAS Membership
and other funds, including new-member magazine subscriptions, please make
amounts payable to the "Denver Astronomical Society." DAS RENEWALS
ONLY: you may now send your Sky & Telescope subscription funds directly to
the magazine's subscription service, using the renewal form sent to you.


